Bug #70059 [Com]: FPM does not accept '#' as comment anymore
| From: | richasen244 at gmail dot com | Date: | Tue, 21 Sep 2021 15:17:35 +0000 |
| Subject: | Bug #70059 [Com]: FPM does not accept '#' as comment anymore | ||
| References: | 1 | Groups: | php.doc.bugs |
| Request: | Send a blank email to doc-bugs+get-19203@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=70059&edit=1
ID: 70059
Comment by: richasen244 at gmail dot com
Reported by: mfischer@php.net
Summary: FPM does not accept '#' as comment anymore
Status: Not a bug
Type: Bug
Package: Documentation problem
Operating System: Ubuntu 14.04.2 LTS
PHP Version: 7.0.0beta1
Block user comment: N
Private report: N
New Comment:
If you want a young and beautiful escort girls in Noida, then you can find these types of girls in
the online market. Russian girls are called in Noida,
https://www.girlaerocity.in/call-girls-in-noida.html
Previous Comments:
------------------------------------------------------------------------
[2021-09-21 15:15:55] richasen244 at gmail dot com
This city is perfect for visiting. The royal family is settled here and the lifestyle is very
sophisticated. If you want to visit this city and make friends with Jaipur girls
href="https://www.girlaerocity.in/jaipur-escorts-service.html
------------------------------------------------------------------------
[2015-07-13 10:06:51] mfischer@php.net
Thanks, must have slipped past me when I read it, awesome!
------------------------------------------------------------------------
[2015-07-13 07:19:35] laruence@php.net
actually, there is: https://github.com/php/php-src/blob/master/UPGRADING#L425
thanks
------------------------------------------------------------------------
[2015-07-13 06:10:40] mfischer@php.net
Description:
------------
I'm pretty sure this has changed, as I was running a 5.6 FPM installation with line comments
starting with '#' and they didn't work anymore:
[11-Jul-2015 19:30:05] ERROR: [/etc/php5/fpm/pool.d/app.conf:9] value is NULL for a
ZEND_INI_PARSER_ENTRY
[11-Jul-2015 19:30:05] ERROR: Unable to include /etc/php5/fpm/pool.d/app.conf from
/etc/php5/fpm/php-fpm.conf at line 9
[11-Jul-2015 19:30:05] ERROR: failed to load configuration file
'/etc/php5/fpm/php-fpm.conf'
[11-Jul-2015 19:30:05] ERROR: FPM initialization failed
Once I replaced the '#' with a ';' it worked
Maybe it's worth an entry in the Upgrading guide or similar.
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=70059&edit=1