Re: when i start apache have some problem
| From: | Rasmus Lerdorf | Date: | Sat, 04 Aug 2001 17:13:42 +0000 |
| Subject: | Re: when i start apache have some problem | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-61252@lists.php.net to get a copy of this message | ||
> Syntax error on line 205 of /etc/httpd/conf/httpd.conf:
> Cannot load /var/www/libexec/libphp4.so into server: undefined symbol:
> gss_mech
> krb5
> /var/www/bin/apachectl start: httpd could not be started
> any one can help?
Add --with-kerberos to your PHP configure line
-Rasmus