Re: when i start apache have some problem
| From: | Spear | Date: | Sat, 04 Aug 2001 17:26:30 +0000 |
| Subject: | Re: when i start apache have some problem | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-61254@lists.php.net to get a copy of this message | ||
the same problem occur
"Rasmus Lerdorf" <rasmus@php.net> ¼¶¼g©ó¶l¥ó
news:Pine.LNX.4.33.0108041013280.23875-100000@rasmus.php.net...
> > Syntax error on line 205 of /etc/httpd/conf/httpd.conf:
> > Cannot load /var/www/libexec/libphp4.so into server: undefined symbol:
> > gss_mech
> > krb5
> > /var/www/bin/apachectl start: httpd could not be started
> > any one can help?
>
> Add --with-kerberos to your PHP configure line
>
> -Rasmus
>