Re: when i start apache have some problem

From: Date: Sat, 04 Aug 2001 17:38:53 +0000
Subject: Re: when i start apache have some problem
References: 1 2 3  Groups: php.general 
Request: Send a blank email to php-general+get-61256@lists.php.net to get a copy of this message
oh is other problem Cannot load /var/www/libexec/libphp4.so into server: undefined symbol: SSL_CTX_ et_tmp_rsa_callback "Spear" <aa@aa.com> ¼¶¼g©ó¶l¥ó news:20010804172841.8083.qmail@pb1.pair.com... > the same problem occur > "Rasmus Lerdorf" <rasmus@php.net> ¼¶¼g©ó¶l¥ó > news:Pine.LNX.4.33.0108041013280.23875-100000@rasmus.php.net... > > > Syntax error on line 205 of /etc/httpd/conf/httpd.conf: > > > Cannot load /var/www/libexec/libphp4.so into server: undefined symbol: > > > gss_mech > > > krb5 > > > /var/www/bin/apachectl start: httpd could not be started > > > any one can help? > > > > Add --with-kerberos to your PHP configure line > > > > -Rasmus > > > >

« previous php.general (#61256) next »