libphp4.so loading error

From: Date: Sun, 09 Sep 2001 16:18:22 +0000
Subject: libphp4.so loading error
Groups: php.install 
Request: Send a blank email to php-install+get-4255@lists.php.net to get a copy of this message
After I installed PHP as a dynamic module, I get an error message when I try to start Apache which says "syntax error...cannot load/usr/local/apache/libexec/libphp4.so into server: libmysqlclient.so.10: cannot load shared object file: No such file or directory. libmysqlclient.so.10 is located at /mysql/lib/mysql/lib. I added "/usr/local/mysql" to the /etc/ld.so.config file and ran ldconfig, but that didn't make it load. Can anyone help me with this? I really would appreciate it. Lawonna

« previous php.install (#4255) next »