Re: libphp4.so loading error

From: Date: Sun, 09 Sep 2001 17:03:33 +0000
Subject: Re: libphp4.so loading error
References: 1  Groups: php.install 
Request: Send a blank email to php-install+get-4257@lists.php.net to get a copy of this message
I know this isn't the 'standard approved' method, but I usually just create a 'symbolic' link to the file it needs from "/usr/lib" (which is the primary directory in any "LDPATH"). My PATH to the file is shown in the example below: cd /usr/lib ln -s /usr/local/mysql/lib/mysql/libmysqlclient.so.10 ----- Original Message ----- From: "Lawonna" <lawonnadaves@yahoo.com> To: <php-install@lists.php.net> Sent: Sunday, September 09, 2001 9:18 AM Subject: [PHP-INST] libphp4.so loading error > After I installed PHP as a dynamic module, I get an error message when I > try to start Apache which says "syntax error...cannot > load/usr/local/apache/libexec/libphp4.so into server: > libmysqlclient.so.10: cannot load shared object file: No such file or > directory. libmysqlclient.so.10 is located at /mysql/lib/mysql/lib. > > I added "/usr/local/mysql" to the /etc/ld.so.config file and ran ldconfig, > but that didn't make it load. Can anyone help me with this? I really would > appreciate it. > > Lawonna > > -- > PHP Install Mailing List (http://www.php.net/) > To unsubscribe, e-mail: php-install-unsubscribe@lists.php.net > For additional commands, e-mail: php-install-help@lists.php.net > To contact the list administrators, e-mail: php-list-admin@lists.php.net >

« previous php.install (#4257) next »