Re: Rename PhpToken::getAll()?

From: Date: Sat, 07 Nov 2020 10:34:48 +0000
Subject: Re: Rename PhpToken::getAll()?
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-112191@lists.php.net to get a copy of this message
Am 07.11.2020 um 10:09 schrieb Nikita Popov:
The reporter suggests to rename it into PhpToken::tokenize() instead, which seems like a sensible suggestion to me.
+1

« previous php.internals (#112191) next »