Re: Re: [VOTE] Random Extension Improvement
| From: | Go Kudo | Date: | Thu, 14 Jul 2022 02:08:15 +0000 |
| Subject: | Re: Re: [VOTE] Random Extension Improvement | ||
| References: | 1 2 3 4 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-118262@lists.php.net to get a copy of this message | ||
2022年7月13日(水) 1:10 Tim Düsterhus <tim@bastelstu.be>:
> Hi
>
> On 7/12/22 18:04, Tim Düsterhus wrote:
> > I also think that both '$string' and '$binary' are appropriate
> > parameter
> > names in this case, so particular preference from my side.
>
> Sorry for the follow-up, there's two mistakes in that sentence. It
> should read:
>
> I also think that both '$string' and **'$bytes'** are appropriate
> parameter names in this case, so **no** particular preference from my side.
>
> Best regards
> Tim Düsterhus
>
Hi
I agree with you. I will change the parameter name from
$string to
$bytes as I don't see any problem.
I will try to explain the changes more rigorously in future proposals.
Thank you.
Regards,
Go Kudo