Re: Reflection API
| From: | George Schlossnagle | Date: | Mon, 30 Jun 2003 18:58:42 +0000 |
| Subject: | Re: Reflection API | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-3060@lists.php.net to get a copy of this message | ||
On Monday, June 30, 2003, at 03:10 PM, Andi Gutmans wrote:
At 02:01 PM 30/6/2003 -0400, George Schlossnagle wrote:Oh. Should be fine now. Plus the naming change for the class. GeorgeOn Monday, June 30, 2003, at 02:48 PM, Andi Gutmans wrote:Yeah I know but they aren't updated with the ZE_FNAME() change you said you're doing :)At 11:44 AM 30/6/2003 -0400, George Schlossnagle wrote:The diff should be the same, since zend_reflection_api.[ch] aren't in cvs, they don't appear in the diff. They are there in their entirety as http://www.schlossnagle.org/~george/php/zend_reflection_api.c etc.On Monday, June 30, 2003, at 11:35 AM, George Schlossnagle wrote:I still get the old .diff via the URL you posted. Can you please update it?A look in sqlite answered my question - I should be using ZEND_NAMED_FE. Will update patch momentarily.Updated now.