Re: alternative to the fopen() hack in autoloaders

From: Date: Tue, 10 Nov 2009 18:37:34 +0000
Subject: Re: alternative to the fopen() hack in autoloaders
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-46001@lists.php.net to get a copy of this message
> As stated in the RFC, I am not happy with the name "autoload_include". > Suggestions welcome! That reminds me of the set theory... how about: contain $file; or superset $file; there are also the not so original (as found in many other languages) keywords "import" / "load". Best, ~IF.

« previous php.internals (#46001) next »