Re: Session: deprecating create_sid() method and add createSid()?
| From: | Yasuo Ohgaki | Date: | Mon, 17 Mar 2014 21:35:22 +0000 |
| Subject: | Re: Session: deprecating create_sid() method and add createSid()? | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-73241@lists.php.net to get a copy of this message | ||
Hi all,
Since create_sid() method is added in 5.5.1 and it's not documented yet.
I would like to propose renaming it to createSid() for both 5.5 and 5.6.
Any comments?
Regards,
--
Yasuo Ohgaki
yohgaki@ohgaki.net