Re: Re: Session: deprecating create_sid() method and add createSid()?
| From: | Andrey Andreev | Date: | Mon, 17 Mar 2014 21:44:58 +0000 |
| Subject: | Re: Re: Session: deprecating create_sid() method and add createSid()? | ||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-73243@lists.php.net to get a copy of this message | ||
Hi,
On Mon, Mar 17, 2014 at 11:35 PM, Yasuo Ohgaki <yohgaki@ohgaki.net> wrote:
> Hi all,
>
> Since create_sid() method is added in 5.5.1 and it's not documented yet.
> I would like to propose renaming it to createSid() for both 5.5 and 5.6.
>
> Any comments?
I also thought about this, but I'm kind of split ... some users
(besides Leigh here) might've found it and be currently using it
regardless. And now that I know create_sid() exists, I'll surely use
it too in pre-5.6 apps. I guess it won't hurt to still look for it if
createSid() (or maybe even createId(), it's in the context of sessions
after all) doesn't exist.
Cheers,
Andrey.