Re: [RFC] Bare Name Array
| From: | Stas Malyshev | Date: | Sun, 01 Jun 2014 19:34:03 +0000 |
| Subject: | Re: [RFC] Bare Name Array | ||
| References: | 1 2 3 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-74678@lists.php.net to get a copy of this message | ||
Hi!
> Well, we already replaced array() with [].
That was readability improvement. But it's not a license to make the
language unreadable without any real gain in readability.
--
Stanislav Malyshev, Software Architect
SugarCRM: http://www.sugarcrm.com/
(408)454-6900 ext. 227