Re: Re: [RFC] Exceptions in the engine
| From: | Yasuo Ohgaki | Date: | Fri, 20 Feb 2015 07:01:59 +0000 |
| Subject: | Re: Re: [RFC] Exceptions in the engine | ||
| References: | 1 2 3 4 5 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-83268@lists.php.net to get a copy of this message | ||
Hi all,
On Fri, Feb 20, 2015 at 12:14 AM, Trevor Suarez <rican7@gmail.com> wrote:
> I think that naming the new parent exception something like "Throwable" or
> "Catchable" (as Nikita previously suggested) would be a bit more concise in
> meaning than "BaseException". You may not have even meant that name as a
> formal proposal, but I figured I'd weigh in regardless. :P
>
I think they probably should use namespace...
Regards,
--
Yasuo Ohgaki
yohgaki@ohgaki.net