Re: [RFC] ifsetor operator

From: Date: Fri, 16 Apr 2004 20:03:37 +0000
Subject: Re: [RFC] ifsetor operator
References: 1 2 3 4 5 6 7 8 9 10  Groups: php.internals 
Request: Send a blank email to internals+get-9276@lists.php.net to get a copy of this message
On Fri, 16 Apr 2004, Marcus Boerger wrote: > [RFC] ifsetor operator > > Hello List, > > i also agrre that an internal function is much better. And here is > it as such an internal function (that does not result in an expensive > function call). > > Synopsis: "ifsetor" "(" value "," default ")" <snip> I don't like this name though, the rest sounds ok. Other possibilities: ifset default I don't like a new short-cut operator either; it doesn't fit in the spirit of PHP IMO. regards, Derick

« previous php.internals (#9276) next »