Re: Re: Class Naming in Core
| From: | Rowan Collins | Date: | Tue, 30 May 2017 12:37:02 +0000 |
| Subject: | Re: Re: Class Naming in Core | ||
| References: | 1 2 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-99262@lists.php.net to get a copy of this message | ||
On 30 May 2017 09:21:38 BST, Tony Marston <TonyMarston@hotmail.com> wrote:
> Different
>projects/teams/organisations are free to use whatever naming convention
>they
>like, be it snake_case, CamelCase, studlyCaps or whatever
I think the discussion here is which convention we, as the PHP Internals project/team/organisation,
want to use. It's nothing to do with forcing anyone else to do anything at all.
Regards,
--
Rowan Collins
[IMSoP]