Re: Class Naming in Core
| From: | Tony Marston | Date: | Sat, 03 Jun 2017 08:04:31 +0000 |
| Subject: | Re: Class Naming in Core | ||
| References: | 1 2 3 4 5 6 7 8 9 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-99331@lists.php.net to get a copy of this message | ||
"Dan Ackroyd" wrote in message news:CA+kxMuTdQv4pG7YQq10p2vFDU4CYV0CWe1D7xWbvCio44PTo9A@mail.gmail.com...
On 2 June 2017 at 08:56, Tony Marston <TonyMarston@hotmail.com> wrote:A mildly derogatory comment which indicates the low esteem in which I hold people with such thoughts is not the same as personal abuse, so stop trying to make a mountain out of a molehill.I object to some young nerd arriving on the scenePlease don't make derogatory comments.
Also, this tangent on naming conventions in general is off-topic to this thread. Please stay on topic.How can it be off-topic to talk about naming conventions in a thread with the title "class naming"? -- Tony Marston