Odd chmod() error in PEAR::Log

From: Date: Mon, 26 Jan 2004 15:47:30 +0000
Subject: Odd chmod() error in PEAR::Log
Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-25284@lists.php.net to get a copy of this message
I'm logging to a file and getting a *strange* log error. Warning: chmod(): Operation not permitted in /home/jstump/public_html/base/includes/PEAR/Log/file.php on line 199 Now the problem is that the log file is chmod'd to 777 - so why can't it be chmod'd? --Joe -- Joe Stump http://www.joestump.net

« previous php.pear.dev (#25284) next »