Re: Odd chmod() error in PEAR::Log

From: Date: Mon, 26 Jan 2004 15:44:13 +0000
Subject: Re: Odd chmod() error in PEAR::Log
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-25285@lists.php.net to get a copy of this message
On Mon, 26 Jan 2004, Joe Stump wrote: > Now the problem is that the log file is chmod'd to 777 - so why can't it > be chmod'd? The owner of the file is the only one that can change its mode. Apache, or whatever you're using, probably isn't the owner. Ken

« previous php.pear.dev (#25285) next »