Re: Odd chmod() error in PEAR::Log
| From: | Jon Parise | Date: | Mon, 26 Jan 2004 22:32:04 +0000 |
| Subject: | Re: Odd chmod() error in PEAR::Log | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-25293@lists.php.net to get a copy of this message | ||
On Mon, Jan 26, 2004 at 10:47:30AM -0500, Joe Stump wrote:
> I'm logging to a file and getting a *strange* log error.
>
> Warning: chmod(): Operation not permitted in
> /home/jstump/public_html/base/includes/PEAR/Log/file.php on line 199
>
> Now the problem is that the log file is chmod'd to 777 - so why can't it
> be chmod'd?
Note that the chmod() value should be specified using octal notation
(e.g., 0777).
--
Jon Parise (jon@php.net) :: The PHP Project (http://www.php.net/)