Re: autoload, include_once naming conventions
| From: | Michael Wallner | Date: | Wed, 16 Mar 2005 20:53:00 +0000 |
| Subject: | Re: autoload, include_once naming conventions | ||
| References: | 1 2 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-36707@lists.php.net to get a copy of this message | ||
Lukas Smith wrote:
Lukas Smith wrote: [...] :)+1, though I'm personally using class_exists('PEAR_Package') or require_once 'PEAR/Package.php'; I'd even go further with making PEAR.php being more a requirement (again). Regards, Michael