so it goes .. renaming Text_Wiki is a waste of ressources imho. I dont have a problem with the above name, thought its not ideal.
It is like trying look for a frying pan in the coffee machine section, sure
enough it is a kitchen appliance but not much related.
If the plan is to have bbcode in text_wiki and that is the way the devs want it
so be it. But, as mentionned in another mail, a plan to restructure the code
(rules) should be done under a new package: Text_Markup (or a more generic name
like that).
It makes it so much easier for everybody to find anything if names are good, it
is too often forgotten that a good name is very important. For the record I
believe everybody knows that some people get irked just at hearing "wiki" :)
Arnaud.