Re: [PEPr] -1 for Tools and Utilities::CodeGen_MySQL_UDF
| From: | Hartmut Holzgraefe | Date: | Thu, 01 Sep 2005 07:16:46 +0000 |
| Subject: | Re: [PEPr] -1 for Tools and Utilities::CodeGen_MySQL_UDF | ||
| References: | 1 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-39676@lists.php.net to get a copy of this message | ||
Jesper Veggerby wrote:
Has anybody bothered looking at the code before voting? Idea maybe good, but changes need to be made to comply with CS!Are you referring to the method names in ExtensionParser.php? If its anything else then please let me know, if its this then it's clearly a "won't fix" These are not compliant for the same reason the ones on CodeGen/ExtensionParser.php and CodeGen_PECL/ExtensionParser.php are not: these are just internal callbacks for the XML parser and while i can live with the lower readability of studlyCaps i wont give in on them here, the underscore is used as a tag name delimiter in the method name for a reason