Re: Log Diffs

From: Date: Mon, 15 Jul 2002 20:12:36 +0000
Subject: Re: Log Diffs
References: 1 2 3 4  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-7732@lists.php.net to get a copy of this message
On Mon, Jul 15, 2002 at 12:57:38PM +0200, Tomas V.V.Cox wrote: > What about the attached patch. This should allow people use indistictly > LOG_* or PEAR_LOG_*. As only the syslog "container" is affected by the > change (as far as I see) I've moved pearToSys() there as a private func. Rename _pearToSys() to _toSyslog() and add the appropriate phpdoc header. Aside from that, I like your version a lot. -- Jon Parise (jon@csh.rit.edu) . Information Technology (2001) http://www.csh.rit.edu/~jon/ : Computer Science House Member

« previous php.pear.dev (#7732) next »