new class: gettext_po(?)
| From: | James E. Flemer | Date: | Thu, 12 Sep 2002 21:40:38 +0000 |
| Subject: | new class: gettext_po(?) | ||
| Groups: | php.pear.dev | ||
| Request: | Send a blank email to pear-dev+get-9021@lists.php.net to get a copy of this message | ||
I just wrote a marginal class for working with gettext
".po" files. It's a bit rough at the moment, but usable. I
am using it to provide a web interface for translators to
translate / maintain catalogs. I really don't have any
preference on what the class might be named, but I'd like
to contribute it to PEAR. Perl has something called
"Locale-PO" ... here are some possible names I've come up
with:
gettext_po
locale_po
text_po
po
language_po
It doesn't seem to fit in any existing catagories either
('cept misc). Once I figure out a catagory & name, I'll
get it a little cleaner, and package it for Pear. Any
thoughts anyone (on names / catagory / other)?
-James