Re: new class: gettext_po(?)

From: Date: Thu, 12 Sep 2002 22:12:35 +0000
Subject: Re: new class: gettext_po(?)
References: 1  Groups: php.pear.dev 
Request: Send a blank email to pear-dev+get-9022@lists.php.net to get a copy of this message
there is gettext stuff in the I18N, may be u have a look in there, it may fit there. James E. Flemer wrote:
I just wrote a marginal class for working with gettext ".po" files. It's a bit rough at the moment, but usable. I am using it to provide a web interface for translators to translate / maintain catalogs. I really don't have any preference on what the class might be named, but I'd like to contribute it to PEAR. Perl has something called "Locale-PO" ... here are some possible names I've come up with: gettext_po locale_po text_po po language_po It doesn't seem to fit in any existing catagories either ('cept misc). Once I figure out a catagory & name, I'll get it a little cleaner, and package it for Pear. Any thoughts anyone (on names / catagory / other)? -James
-- Wolfram ... translating template system ... http://sourceforge.net/projects/simpletpl ... authentication system .... http://sf.net/projects/auth

« previous php.pear.dev (#9022) next »