Re: naming conventions: final
| From: | Chuck Hagenbuch | Date: | Mon, 21 Aug 2000 13:28:17 +0000 |
| Subject: | Re: naming conventions: final | ||
| References: | 1 | Groups: | php.pear |
| Request: | Send a blank email to php-pear+get-193@lists.php.net to get a copy of this message | ||
Quoting Ulf Wendel <UW@NetUSE.DE>:
> how about another naming convention for final slots:
>
> class package_modul_name {
> var $FINAL_SLOT = "just another diry way to get OOPHP before
> 2021";
> }
So to clarify, you're suggesting that class member variables that don't
change - that are essentially constants - should be in all caps?
Fine by me, if that's what you meant.
-chuck
--
Charles Hagenbuch, <chuck@horde.org>
--
"look at how many toes i have!" - Amy