Re: naming conventions: final
| From: | Ulf Wendel | Date: | Mon, 21 Aug 2000 13:40:53 +0000 |
| Subject: | Re: naming conventions: final | ||
| References: | 1 2 | Groups: | php.pear |
| Request: | Send a blank email to php-pear+get-194@lists.php.net to get a copy of this message | ||
Chuck Hagenbuch wrote:
>
> Quoting Ulf Wendel <UW@NetUSE.DE>:
>
> > how about another naming convention for final slots:
> >
> > class package_modul_name {
> > var $FINAL_SLOT = "just another diry way to get OOPHP before
> > 2021";
> > }
>
> So to clarify, you're suggesting that class member variables that don't
> change - that are essentially constants - should be in all caps?
Yepp, we do mean the same.
Ulf
--
Ulf Wendel
NetUSE AG, Siemenswall, 24107 Kiel, Germany
Fon: +49 431 386435 00 -- Fax: +49 431 386435 99