bug or feature (with phpMyAdmin 2.0.2)?

From: Date: Thu, 22 Jul 1999 17:22:49 +0000
Subject: bug or feature (with phpMyAdmin 2.0.2)?
Groups: php.version4 
Request: Send a blank email to php-version4+get-2542@lists.php.net to get a copy of this message
Hi, it seems that phpMyAdmin 2.0.2 doesn't work correctly with PHP4B1. If I open the properties of a table and click on the "select" link (below "browse"), all I get is a blank page with the content: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD> <BODY></BODY></HTML> Nothing more, nothing less. The cause for this error is definitely in line 107 in the file tbl_select.php3 where it says: require("sql.php3"); Interestingly the error disappears when you change it to: include("sql.php3"); Now, is this a bug of PHP4 (because it runs totally flawless under PHP 3.0.x)? Or is it a bug in phpMyAdmin and therefore a bug in PHP 3.0.x that it runs without error? /-------------------------------------------------------------------\ | page: http://www.ocrana.de | | _ \ | | | __| | _ \ | | | | mail: sLoP@ocrana.de | \__ \ | ( | ___/ | | cya | ____/_____|\___/ _| | \-------------------------------------------------------------------/

« previous php.version4 (#2542) next »