Re: [PHP4BETA] bug or feature (with phpMyAdmin 2.0.2)?
| From: | Mike Robinson | Date: | Fri, 23 Jul 1999 00:30:07 +0000 |
| Subject: | Re: [PHP4BETA] bug or feature (with phpMyAdmin 2.0.2)? | ||
| References: | 1 | Groups: | php.version4 |
| Request: | Send a blank email to php-version4+get-2582@lists.php.net to get a copy of this message | ||
At 09:02 AM 7/23/99 +1000, you wrote:
>Oliver Heering wrote:
>>
>> The cause for this error is definitely in line 107 in the file
>> tbl_select.php3 where it says:
>>
>> require("sql.php3");
>>
>> Interestingly the error disappears when you change it to:
>>
>> include("sql.php3");
>>
>
>That suggests to me that you have a phpx_include_path in your apache
>config file and sql.php3 isn't in one of the directories specified in
>the directive.
I have no such directive, and have the same problem, albeit in an older
version of phpmyadmin. (v1.1.2).
Mike