#19702 [Opn->Fbk]: Internal Server Error on CGIs with mod_php4 enabled
| From: | sander@php.net | Date: | Wed, 02 Oct 2002 15:50:53 +0000 |
| Subject: | #19702 [Opn->Fbk]: Internal Server Error on CGIs with mod_php4 enabled | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-21294@lists.php.net to get a copy of this message | ||
ID: 19702
Updated by: sander@php.net
Reported By: steveneu@visi.com
-Status: Open
+Status: Feedback
Bug Type: Apache related
Operating System: FreeBSD 4.7
PHP Version: 4.2.3
New Comment:
Check your error_log.
Previous Comments:
------------------------------------------------------------------------
[2002-10-01 21:10:37] steveneu@visi.com
I am unable to successfully execute any CGIs (PERL or C) while the
PHP module is enabled. The CGI simply fails with an internal server
error in the browser and premature end of script headers in the http
error log. If I disable mod_php everything works fine.
I am running apache 1.3.26 with mod_ssl (from the ports collection).
sidenote: I CAN run CGIs when I enable the fastcgi module but only
GETs. POSTs return an internal server error/premature end of script
headers. Weird, eh?
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19702&edit=1