Bug #17671: fails with GD

From: Date: Mon, 10 Jun 2002 01:13:21 +0000
Subject: Bug #17671: fails with GD
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-9967@lists.php.net to get a copy of this message
From: colin.harford@mail.su.ualberta.ca Operating system: OpenBSD 3.1-current PHP version: 4.0CVS-2002-06-09 PHP Bug Type: Apache2 related Bug description: fails with GD Configured and made with: ./configure --with-apxs2=/var/opt/apache2/bin/apxs --with-mysql=/var/opt/db/mysql/ --enable-bcmath --with-gd=php --enable-debug --with-zlib --enable-sockets When I go to start Apache 2 I get: (kajack!/root) [root-] # /opt/apache2/bin/apachectl start /usr/libexec/ld.so: Undefined symbol "_gdFontGiant" in httpd:/opt/apache2/modules/libphp4.so /opt/apache2/bin/apachectl start: httpd could not be started -- Edit bug report at http://bugs.php.net/?id=17671&edit=1 -- Fixed in CVS: http://bugs.php.net/fix.php?id=17671&r=fixedcvs Fixed in release: http://bugs.php.net/fix.php?id=17671&r=alreadyfixed Need backtrace: http://bugs.php.net/fix.php?id=17671&r=needtrace Try newer version: http://bugs.php.net/fix.php?id=17671&r=oldversion Not developer issue: http://bugs.php.net/fix.php?id=17671&r=support Expected behavior: http://bugs.php.net/fix.php?id=17671&r=notwrong Not enough info: http://bugs.php.net/fix.php?id=17671&r=notenoughinfo Submitted twice: http://bugs.php.net/fix.php?id=17671&r=submittedtwice register_globals: http://bugs.php.net/fix.php?id=17671&r=globals

« previous php.bugs (#9967) next »