Bug #17671 Updated: fails with GD
| From: | colin dot harford at mail dot su dot ualberta dot ca | Date: | Mon, 10 Jun 2002 01:30:25 +0000 |
| Subject: | Bug #17671 Updated: fails with GD | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-9969@lists.php.net to get a copy of this message | ||
ID: 17671
Updated by: colin.harford@mail.su.ualberta.ca
Reported By: colin.harford@mail.su.ualberta.ca
Status: Open
Bug Type: Apache2 related
Operating System: OpenBSD 3.1-current
PHP Version: 4.0CVS-2002-06-09
New Comment:
fyi:
I have tried installing php and mysql with and without --zlib.
Everything is of course happy without the --with-gd. Of coruse I need
--with-gd
Previous Comments:
------------------------------------------------------------------------
[2002-06-09 21:13:20] colin.harford@mail.su.ualberta.ca
Configured and made with:
./configure --with-apxs2=/var/opt/apache2/bin/apxs
--with-mysql=/var/opt/db/mysql/ --enable-bcmath --with-gd=php
--enable-debug --with-zlib --enable-sockets
When I go to start Apache 2 I get:
(kajack!/root) [root-]
# /opt/apache2/bin/apachectl start
/usr/libexec/ld.so: Undefined symbol "_gdFontGiant" in
httpd:/opt/apache2/modules/libphp4.so
/opt/apache2/bin/apachectl start: httpd could not be started
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=17671&edit=1