oci8 client libraries
| From: | Jarek Holgersson | Date: | Tue, 22 Aug 2000 16:58:57 +0000 |
| Subject: | oci8 client libraries | ||
| Groups: | php.db | ||
| Request: | Send a blank email to php-db+get-2269@lists.php.net to get a copy of this message | ||
Hi Guys!
I did as you told me ;^)
I installed whole oracle on my webserver too.
And it worked!
Wow!
I have had some probs with other headerfiles but I found all files that I
missed and copied them to my libdirectory.
So, I have installed php4 as DSO module on my sun-sparc-solaris but now I
cannot start webserver!
It works fine without loading php4 module!
That's all I get:
Syntax error on line 224 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1:
/usr/local/apache/bin/httpd: fatal: relocation error: file
/usr/local/apache/libexec/libphp4.so: symbol OCIEnvInit: referenced
symbol not found
./apachectl start: httpd could not be started
I suppose that some env-variables are missing!
Am I right?
What is symbol OCIEnvInit ?
I have $ORACLE_HOME,$SID,$TNS_ADMIN in my shell!
What's wrong?
Jarek
~~~~~~~~~~~~~~~~~~~~
it-arkitekt
DECAM AB
http://www.decam.se
~~~~~~~~~~~~~~~~~~~~~~~~~
jarek.holgersson@decam.se
0455-317160
0708-881306