convention about function naming

From: Date: Sat, 16 Dec 2000 19:36:35 +0000
Subject: convention about function naming
Groups: php.dev 
Request: Send a blank email to php-dev+get-41610@lists.php.net to get a copy of this message
Just realized that the somehow new socket extension does not follow the function naming convention made some day, why? It uses very common function names like write(),read() etc. I think this should be changed as fast as possible... As far as users are starting to activate that extension they will have to rewrite their scripts eventually andré

« previous php.dev (#41610) next »