Re: convention about function naming

From: Date: Sun, 17 Dec 2000 17:30:13 +0000
Subject: Re: convention about function naming
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-41672@lists.php.net to get a copy of this message
I was just thinking the same..:) Just add socket_ or sock_ prefix to them? Having some function called shutdown() is not very good thing (tm) :) And as this extension is useless (does not compile) e.g. on Solaris this would be good time to rename them..this is experimental extension still, isn't it? (in EXTENSIONS status is Unknown)
In addition, I have no clue where to get the socket.h to compile it on Win32, but it seems to be prepared for Win32, is it not? andré

« previous php.dev (#41672) next »