Re: convention about function naming

From: Date: Sun, 17 Dec 2000 12:55:40 +0000
Subject: Re: convention about function naming
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-41645@lists.php.net to get a copy of this message
True! At 21:36 16/12/2000, André Langhorst wrote:
Just realized that the somehow new socket extension does not follow the function naming convention made some day, why? It uses very common function names like write(),read() etc. I think this should be changed as fast as possible... As far as users are starting to activate that extension they will have to rewrite their scripts eventually andré -- PHP Development Mailing List <http://www.php.net/> To unsubscribe, e-mail: php-dev-unsubscribe@lists.php.net For additional commands, e-mail: php-dev-help@lists.php.net To contact the list administrators, e-mail: php-list-admin@lists.php.net
-- Zeev Suraski <zeev@zend.com> CTO & co-founder, Zend Technologies Ltd. http://www.zend.com/

« previous php.dev (#41645) next »