Re: disktotalspace()
| From: | Jon Parise | Date: | Wed, 16 May 2001 00:01:01 +0000 |
| Subject: | Re: disktotalspace() | ||
| References: | 1 2 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-55402@lists.php.net to get a copy of this message | ||
On Wed, May 16, 2001 at 01:01:46AM +0100, James Moore wrote:
> > If someone feels the need to revert the change, go ahead. I
> > prefer to just leave it now that I've already changed it, and
> > then I'll add the new function as disk_total_space().
>
> Why add more functions to be depreciated soon?? Lets name new functions
> properly, bring others into line as and when and as needed add alaises until
> we fix it.
I agree. I thought that disk_total_space() would be the proper
name for this new function.
--
Jon Parise (jon@csh.rit.edu) . Rochester Inst. of Technology
http://www.csh.rit.edu/~jon/ : Computer Science House
Member