Re: in_array() 4.0.0 -> 4.0.2
| From: | Andrei Zmievski | Date: | Tue, 12 Sep 2000 16:05:59 +0000 |
| Subject: | Re: in_array() 4.0.0 -> 4.0.2 | ||
| References: | 1 2 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-16382@lists.php.net to get a copy of this message | ||
On Tue, 12 Sep 2000, jeremy brand wrote:
> This whole thing could get out of hand. Maybe the optional argument
> should be a bit field.
Could be. Then we'd have options like INARRAY_MOVEPOINTER or something.
Can anyone come up with a better name for it?
-Andrei
"Science is like sex: sometimes something useful comes out,
but that is not the reason we are doing it" -- Richard Feynman