Re: in_array() 4.0.0 -> 4.0.2
| From: | David Newcomb | Date: | Tue, 12 Sep 2000 16:36:15 +0000 |
| Subject: | Re: in_array() 4.0.0 -> 4.0.2 | ||
| References: | 1 2 3 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-16392@lists.php.net to get a copy of this message | ||
> On Tue, 12 Sep 2000, jeremy brand wrote:
> > This whole thing could get out of hand. Maybe the optional argument
> > should be a bit field.
>
> Could be. Then we'd have options like INARRAY_MOVEPOINTER or something.
> Can anyone come up with a better name for it?
What about INARRAY_MIP for Move Internal Pointer.
I bit more cryptic but saves parsing 8 more characters.
Or in fact INARRAY_V4 for version 4 of PHP.
David.