Re: Apache fails restart after installing PHP 4.0.4
| From: | Brian Clark | Date: | Mon, 08 Jan 2001 20:30:51 +0000 |
| Subject: | Re: Apache fails restart after installing PHP 4.0.4 | ||
| References: | 1 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-33318@lists.php.net to get a copy of this message | ||
Hello webbie,
(wdc == "webbie@deanox.com") webbie@deanox.com writes:
wdc> [root@providence i386]# /etc/rc.d/init.d/httpd restart
wdc> Shutting down http: [ OK ]
wdc> Starting httpd: Syntax error on line 256 of /etc/httpd/conf/httpd.conf:
wdc> Cannot load /etc/httpd/modules/libphp4.so into server: shared object not open
wdc> [FAILED]
wdc> [root@providence i386]#
<snip>
wdc> Does anyone know what this is and what I can do to remedy the problem?
Try adding /etc/httpd/modules to /etc/ld.so.conf and run ldconfig as
root. See if that fixes the problem.
wdc> Lee Howard
-Brian