Apache fails restart after installing PHP 4.0.4

From: Date: Mon, 08 Jan 2001 07:51:02 +0000
Subject: Apache fails restart after installing PHP 4.0.4
Groups: php.general 
Request: Send a blank email to php-general+get-33199@lists.php.net to get a copy of this message
I'm using RedHat Linux 7.0 (updated). After compiling PHP 4.0.4 from source (--with-pdflib configure option), then Apache fails to restart properly. I get this: [root@providence i386]# /etc/rc.d/init.d/httpd restart Shutting down http: [ OK ] Starting httpd: Syntax error on line 256 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/libphp4.so into server: shared object not open [FAILED] [root@providence i386]# Reinstalling the RedHat RPMs resolves the Apache problem, but they don't have PDF support in the RedHat RPMs. Does anyone know what this is and what I can do to remedy the problem? Thanks. Lee Howard

« previous php.general (#33199) next »