Re: SOLVED Apache fails restart after installing PHP 4.0.4

From: Date: Tue, 09 Jan 2001 05:39:22 +0000
Subject: Re: SOLVED Apache fails restart after installing PHP 4.0.4
References: 1 2 3 4  Groups: php.general 
Request: Send a blank email to php-general+get-33402@lists.php.net to get a copy of this message
Quoting Brian Clark <brianj@fusionwerks.com>: > > Hello webbie, > > (wdc == "webbie@deanox.com") webbie@deanox.com writes: > > >> <snip> > >> > >> wdc> Does anyone know what this is and what I can do to remedy the > >> problem? > >> > >> Try adding /etc/httpd/modules to /etc/ld.so.conf and run ldconfig as > >> root. See if that fixes the problem. > >> > >> wdc> Lee Howard > > wdc> Didn't help. Thanks, though. > > I'm took for granted that you indeed had an libphp4.so that is > executable (may not matter) in /etc/httpd/modules > > Correct? It was there. But the what needed to be added to /etc/ld.so.conf was /usr/local/lib since that's where pdflib installed itself. All seems good now - I can make PDFs, Yeehah! Thanks. Lee.

« previous php.general (#33402) next »