Re: SOLVED Apache fails restart after installing PHP 4.0.4
| From: | Brian Clark | Date: | Tue, 09 Jan 2001 05:45:37 +0000 |
| Subject: | Re: SOLVED Apache fails restart after installing PHP 4.0.4 | ||
| References: | 1 2 3 4 5 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-33403@lists.php.net to get a copy of this message | ||
Hello webbie,
(wdc == "webbie@deanox.com") webbie@deanox.com writes:
wdc> It was there. But the what needed to be added to /etc/ld.so.conf
wdc> was /usr/local/lib since that's where pdflib installed itself.
*smacks head*
Similar happens on OpenBSD with 4.
That's a big 'duh' in my direction.:)
wdc> All seems good now - I can make PDFs, Yeehah!
wdc> Thanks.
wdc> Lee.
-Brian
--
Man with one chopstick go hungry.