stream_register_filter
| From: | Derick Rethans | Date: | Mon, 19 May 2003 13:20:48 +0000 |
| Subject: | stream_register_filter | ||
| Groups: | php.internals | ||
| Request: | Send a blank email to internals+get-1693@lists.php.net to get a copy of this message | ||
Hey,
as we can still correct 'mistakes' I think we should rename
stream_register_filter to stream_filter_register in order to have it fit
more in line with stream_filter_append and stream_filter_prepend.
Comments?
regards,
Derick
--
-------------------------------------------------------------------------
Derick Rethans http://derickrethans.nl/
JDI Media Solutions http://www.jdimedia.nl/
International PHP Magazine http://www.php-mag.net/
-------------------------------------------------------------------------