Re: stream_register_filter

From: Date: Mon, 19 May 2003 14:08:26 +0000
Subject: Re: stream_register_filter
References: 1 2  Groups: php.internals 
Request: Send a blank email to internals+get-1696@lists.php.net to get a copy of this message
> On Mon, 19 May 2003, Derick Rethans wrote: > > > as we can still correct 'mistakes' I think we should rename > > stream_register_filter to stream_filter_register in order to have it fit > > more in line with stream_filter_append and stream_filter_prepend. > > Comments? > > I would suggest doing the same for stream_register_wrapper btw.. the wrapper one is already in 4.3.x, so we'd need an alias, but I'm +1 on renaming the filter version. --Wez.

« previous php.internals (#1696) next »