Re: stream_register_filter
| From: | Derick Rethans | Date: | Mon, 19 May 2003 13:22:45 +0000 |
| Subject: | Re: stream_register_filter | ||
| References: | 1 | Groups: | php.internals |
| Request: | Send a blank email to internals+get-1694@lists.php.net to get a copy of this message | ||
On Mon, 19 May 2003, Derick Rethans wrote:
> as we can still correct 'mistakes' I think we should rename
> stream_register_filter to stream_filter_register in order to have it fit
> more in line with stream_filter_append and stream_filter_prepend.
> Comments?
I would suggest doing the same for stream_register_wrapper btw..
Derick
--
"my other box is your windows PC"
-------------------------------------------------------------------------
Derick Rethans http://derickrethans.nl/
International PHP Magazine http://php-mag.net/
-------------------------------------------------------------------------