RE: [PHP-DEV] Renaming namespaces to packages

From: Date: Fri, 10 Aug 2007 12:13:22 +0000
Subject: RE: [PHP-DEV] Renaming namespaces to packages
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-31512@lists.php.net to get a copy of this message
On Fri, 10 Aug 2007, Dmitry Stogov wrote: > Please don't commit it. > We didn't come to conclusion, what name is better 'namespace', > 'package', > 'packet' ... Well, our implementation is not namespaces, "packet" doesn't have any meaning in this case, so perhaps you have a better suggestion than "package" then? regards, Derick

« previous php.internals (#31512) next »