Re: RE: [PHP-DEV] Renaming namespaces to packages

From: Date: Fri, 17 Aug 2007 12:43:18 +0000
Subject: Re: RE: [PHP-DEV] Renaming namespaces to packages
References: 1  Groups: php.internals 
Request: Send a blank email to internals+get-31676@lists.php.net to get a copy of this message
Why not use both names? For all of those distributing frameworks and such, use "package". And for everybody else, who just wants to shorten their class names, use "namespace". It's probably easier said than done, but why not just alias one to the other? Tyler

« previous php.internals (#31676) next »