Re: HTTP class
| From: | Roko Roic | Date: | Tue, 04 Dec 2001 10:02:03 +0000 |
| Subject: | Re: HTTP class | ||
| References: | 1 2 3 4 5 | Groups: | php.pear.dev |
| Request: | Send a blank email to pear-dev+get-3341@lists.php.net to get a copy of this message | ||
> what about something like snoopy_light then?
>
> Ok, probably not the name snoopy but cleary visible it does
> the same but a 'light weight' implementation.
>
> makes sense?
I think HTTP_Post is a much better name because it explains what the class
does.
Snoopy is not very descriptive, maybe if Snoopy creators could change its
name to class.HTTP_Extended.php or something like that
Cheers
Roko